Need help? Check out our Support site, then


Sub-Menu Page Issue w/ Oulipo

  1. Having issues using the menu with the oulipo theme. If you go to my website and hover over the "writing" tab in the menu, another menu item pops up beside it.

    The problem is that this menu item is almost impossible to click (at least for me). It just disappears when I try to move my cursor to click on it.

    Is there any way that I can fix this?

    (I am signed up for custom CSS).

    Thanks!

    The blog I need help with is laurenkerbel.com.

  2. I'm using Firefox 13 and I experienced what you described above. I have flagged this thread so it will be moved to the CSS forum for you.

  3. First, note that copying and pasting the entire theme stylesheet into your Appearance → Custom Design → CSS page makes it tough to debug. A better way to work with the CSS there is to just add in CSS code for the things you want to change and let the theme handle the rest automatically. To fix this, you could delete what you currently have in the CSS editor and start with just the changes you had added before.

    I searched through your current custom CSS, and I found that this block is causing the problem with the submenus:

    ul,ol {
    	margin:0 0 1.7em 2.5em;
    }

    The added margin is making it so there's a gap between the main menu and the submenus. If you'd like to make the menu smaller, you should adjust its width instead of changing the margins in this case.

  4. Designsimply thanks for the advice, managed to fix the problem.

    As for the CSS issue, unfortunately I can't remember what modifications I added to the CSS.

    Having another issue with headings on pages now (I want to change the sizes of H1, H2 etc. but have no idea how to.)

Topic Closed

This topic has been closed to new replies.

About this Topic