Need help? Check out our Support site, then


Subscriber Emails say "wordpress" as the sender instead of "Danithedreamgirl"

  1. danithedreamgirl
    Member

    I purchased my domain and it doesn't expire until 11/1/12. The emails that go to my subscribers have always said "danithedreamgirl" as the sender and now my followers are telling me that it no longer has my name, but it says "Wordpress". Can someone please assist me? I didn't switch any of the email functions and it's confusing my readers...some don't even open the email anymore because they aren't used to seeing "wordpress". The blog I'm referring to is, danithedreamgirl.com.

    Thanks!

    The blog I need help with is danithedreamgirl.com.

  2. Hi,

    Can you try adding a Site Title in Settings -> General? It's currently blank, which would explain what they're seeing.

    I realize you have a custom header image, and you can uncheck the "Show header text with your image" option in Appearance -> Header so the Site Title text won't appear.

    Let me know if you have any other questions! :-)

  3. danithedreamgirl
    Member

    Ahhhhhh yes!!! It worked!!! I forgot that I had deleted the Site name when I got my custom header. Thanks so much!

  4. You're welcome! Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic