Need help? Check out our Support site, then


Suburbia Theme: Feature Images on post pages there yesterday, gone today

  1. Yesterday, featured images showed up on both my index and post pages. Today, they only show up on my index page. I haven't changed anything that I know of.

    I am using the Suburbia theme.

    Anyone else have the same problem? Or am I just doing something wrong?

  2. I'm sorry but as your blog is private we Volunteers cannot see it and examine what's going on. I'm flagging this thread so it gets moved to the Themes Forum where Themes Staff, who do have backend access to blogs monitor the threads and will respond to you.

  3. P.S. What's ctrical in the case of featured images is their dimensions. There are specific dimension for featured images in each theme and if you do not presize the images to the correct dimensions prior to upoading them there will be issues.

    Suburia theme description
    The custom header image is 155 by 155 (width, height).
    The featured image works best with images at least 350 by 248 (width, height).
    live demo

  4. I'll open up my blog when I get home, but prior to today everything was fine. Featured images were showing up in both places. But today they've all disappeared from the individual post pages.

  5. I'm sorry this is happening to you. It sounds like your blog needs Staff intervention to me. Please be patient while waiting for Staff to help you with this.

  6. Also, I tested the theme with another blog of mine and had the same problem. Maybe it has something to do Suburbia.

  7. The WordPress.com demo site for Suburbia now has no featured images on individual posts.
    http://suburbiademo.wordpress.com/

    But Suburbia's own demo page does.
    http://wpshower.com/demo/?theme=suburbia

  8. Thread moved to Theme forum section.

  9. With Suburbia, you can enlarge and feature your most important posts by marking them as Sticky posts.

    Every WordPress.org theme that's introduced here can only be introduced here after coding changes are made to it so it will run on our WordPress.com multiuser blogging software. That usually means the version we get will never be identical to the original version that is coded to run on WordPress.org self hosted installs. Please be patient while waiting for Theme Staff to respond as it's Sunday and I do believe most employees may get weekends off.

  10. No problem. Thanks for your responses, Timethief!

  11. @reelist: I just took a look at our demo site and it's fine (example 1, example 2). Are you still having problems? I'm unable to find Suburbia on any of your sites. Are you still using it?

  12. @reelist,

    First of all, themes in WP.com are built differently from the ones for self-hosted users, and this demo http://wpshower.com/demo/?theme=suburbia in WPShower is the self-hosted version so there are several differences from the one you are using in WP.com here.

    Having said that, you are correct about the changes about the theme in WP.com. When Suburbia launched in here used to display a featured image in a single view but it's been updated shortly after the launch to not to display. The reason behind this is that, in this way, users will have more control what image goes the top of the post. Sometime users wish to have different image at the top of the post.

    You are always able to insert the image into the editor to show it at the top of post.

    I hope it clarifies the update.

Topic Closed

This topic has been closed to new replies.

About this Topic