Need help? Check out our Support site, then


Suburbia Theme - posts wrap to next row when they shouldn't.

  1. I'm having trouble getting my blog to display the way the demo of the Suburbia theme displays. If I set up two posts as featured posts the second one does not display immediately to the right of the first one. Instead it wraps to the next row. None of my posts display in the right most column. They all flow to the next row. You can see what I'm talking about here: http://handsoftimeconcierge.wordpress.com. Any help would be appreciated.

    The blog I need help with is handsoftimeconcierge.wordpress.com.

  2. Your blog is displaying correctly for me in Firefox 10.0.2. Will you please try clearing your browser cache and cookies?
    Also how are you viewing this blog (mobile, laptop, etc.)?

  3. Hmm. I'm sure I replied to this yesterday, but my reply is not showing. My blog displays correctly in IE on the same laptop, but not in firefox 10.0.2. On another computer I have firefox 10.0.1 installed and it displays correctly there as well. I not only cleared the cache and cookies but have since rebooted the laptop. and still it does not display correctly in this Firefox 10.0.2 installation. Weird.

  4. @carolynlee

    I can confirm you site appears correctly on Firefox 10.0.2 on my end too. It suggests me the issue is in your local Firefox.

    Since you've already cleared cache and cookies, I'm running out of suggestion to solve the issue that you are experiencing but you might want to disable all add-ons or re-installing completely Firefox.

    I wish either of suggestion solve the issue. Good luck!

  5. @iamtakashi
    I can confirm I'm getting a correct display in IE8 as well.

  6. @timethief Thanks for checking :)

    Since this is not a theme issue. I'll close this topic as resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags