Need help? Check out our Support site, then


Sudden inability to reply directly to commenter via e-mail from e-mail

  1. What happened? For nearly two years I have been able to comments delivered to my e-mail inbox. I simply clicked "reply" to the e-mailed comment, the "to" line prefilled with the commenter's e-mail address, and I could respond privately with a message delivered to their e-mail.

    Suddenly, when I click "reply," my response is posted on my blog as another comment. This function may work well for business bloggers, but the blogging community I deal with is very different. We have relationships with one another and comments are often the beginning of a discussion that is meant to be private, not viewed by the world. In addition, often my response is simply "thank you," to acknowledge someone's kind words - I do not want my blog comments to expand by twofold to reflect my quick words of thanks.

    The workaround is to click "reply" to the comment, paste in the commenter's e-mail address, and remove the address that has pre-filled (the one that takes you back to the blog comments). This is clunky and rather a waste of time.

    Interestingly, this same thing happened on Typepad about two weeks ago, and controversy ensued. Typepad finally provided a fix and an apology.

    Can the prior method of responding to comments privately be restored? Have I unwittingly deselected a setting that still exists?

    Thank you.

    The blog I need help with is knotmuchofaknitter.wordpress.com.

  2. I sure hope you get a response because I just realized that this has been going on for a short while. I really don't want my "reply" to be on my blog. Anyone?

  3. I would also like to know how to resolve this issue. This happened a little while ago but then the email-reply function was restored.

    Help, WordPress! I want to be able to respond directly to commenters, this is one of the reasons I chose WordPress in the first place.

  4. I have received no assistance yet. This is very annoying!

  5. @pla08 et al, FWIW I have "Comment Reply via Email" enabled and I've never been able to use it to reply directly to the commenter's email by hitting the "reply" button on the comment notification email. Replying to the notification email sends a comment back to your blog post where the comment was made. http://support.wordpress.com/comment-reply-via-email/

    If I want to send an email directly to the commenter, I've had to hit the email address of the commenter in that notification email.

  6. Jennifer - being able to hit the e-mail address would be an improvement over the current situation - unfortunately it does not appear in hypertext, so I have to copy and paste it into the reply, and remember to remove the address that would also post my reply on my blog.

    For almost two years, I merely hit "reply," and I was able to respond directly to the commenter's e-mail address.

  7. Hm. I'm using gmail as my email client. What are you using?

Topic Closed

This topic has been closed to new replies.

About this Topic