Need help? Check out our Support site, then


sudden problems with communications

  1. Suddenly, my site is having lots of problems. Yesterday's post was slated into a random date two weeks ago, so it is out of order. Subscribers are having trouble making their comments go through. In the past, many have had a hard time commenting using their Ipads, or other roaming gadgets, and are able to on otehr sites. And, lastly, I can not comment reply except as anonymous. My user id with gravatar is not showing up on my own site. Help please to any or all. Thanks for your help : )

    The blog I need help with is sharethespiritual.wordpress.com.

  2. Have you contacted Staff? Please contact them, describe all the issues, and include your answers to these troubleshooting questions in your support ticket.

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Have you tried using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled?

    8. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    9. Do you have another browser you can try?

    10. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    11. Have your tried resetting your router and modem?

  3. Thank you timethief! I will check all. Your help is much appreciated!

  4. Best wishes for a quick fix.

Topic Closed

This topic has been closed to new replies.

About this Topic