Need help? Check out our Support site, then


"Summary" Setting

  1. Under "Reading Settings", I have selected the "Summary" option in respect for each article shown in the feed on my front page.

    Unfortunately, my front page is still showing the full text of each article.

    The blog I need help with is truthernews.wordpress.com.

  2. That is not the front page setting. That is the RSS setting. To show only excerpts on the front page, you need the More tag OR one of the themes designed to do this.

    http://en.support.wordpress.com/splitting-content/more-tag/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.