Need help? Check out our Support site, then


Summary View Not Working

  1. Why is my blog still showing full text, even when I check off summary in the reading tab? And I did remember to save it. I only want it to show a preview from the front page, until someone clicks on it to view the whole thing. Even when I get on a different computer and look at it as a visitor, it shows up as full text? I have the Albeo theme and I want to buy Pinboard if I can figure out how to get the summary view to work. Thank you. :)

    The blog I need help with is courtneyreneeblog.wordpress.com.

  2. The RSS setting here > Settings > Reading creates an excerpt in the feed only, not in the posts themselves. You need to insert "the more tag" into your posts. See here and note that when we insert "the more tag" into a post to split the content and display only an excerpt on the front page of the blog (or the page for posts) that split does not appear in preview mode. It does not appear until we publish. http://en.support.wordpress.com/splitting-content/more-tag/

  3. Thank you. That helped out a lot. I thought there used to be an option that just automatically showed them as an excerpt though and that there was just *read more* button that people could click? Thanks for your help though. :)

  4. There is no one button to click that will create excerpts on the front page automatically. Some themes are designed to display only excerpts on the front page. There are several but two that come to mind are Inuit Types and Fresh and Clean.

  5. That's probably why I remember it. I think I used to have Inuit. Thank you again. :) I got it all fixed up now.

  6. You're welcome and best wishes.

Topic Closed

This topic has been closed to new replies.

About this Topic