Need help? Check out our Support site, then


sunspot theme-sudden font size changes with font add on!

  1. Some of my body text has become too small to read. I added the font upgrade and i cannot make the font size any bigger than +3. Can someone help?? Do i need to do this in the CSS style sheet —advanced option?

    The blog I need help with is aliteraryartistsmusic.com.

  2. Web fonts are (sadly) not as consistent in size as one would like. If +3 is the most they offer for the font size increase, then yes, this would have to be done via CSS.

    I'm not seeing any custom fonts on the site linked to your username, http://pictorialpast.wordpress.com/ , so I can't help with this at the moment.

  3. Just to make sure you haven't changed any local settings to affect fonts, can you try checking to make sure your browser is set to view fonts at their actual size? In Firefox, you would select View → Zoom → Reset, for example.

  4. Hi Sacredpath
    The blog name is :
    http://aliteraryartistsmusic.com
    I have two blogs;i should have mentioned that!

  5. Hi designsimply

    I checked internet explorer and all looks ok.
    Tools-Internet options-Font

    :(

    Thank you!

  6. I reviewed the latest post at http://aliteraryartistsmusic.com/ and I found that you have manually set the fonts to "font-size: small" for every line of text in that post. You can see what I mean if you open the "OUTCAST WITHIN" post for editing and then look at the HTML tab.

    Here is a direct link:
    https://aliteraryartistsmusic.wordpress.com/wp-admin/post.php?post=539&action=edit

    Here is an example of the font size settings currently in the HTML: http://cl.ly/FSEa/o

    So what you are doing is setting the size to small with HTML and then trying to make it big again with the Body Text font size setting on the Appearance → Custom Design → Fonts page.

    I looked at a couple other posts and it seems some of the posts have the extra font settings in the HTML and some don't. For example, the font size in this post looks normal to me and it doesn't have any HTML setting the font size to small:
    http://aliteraryartistsmusic.com/2012/03/23/earth-ships-2/

    What you should try first is removing all the mentions of " font-size: small;" from the HTML in posts that have that. Make sure not to remove any quote marks like " or brackets like > from the code.
    http://en.support.wordpress.com/editors/#html-editor

    Another option would be to use CSS to try to make all of the fonts larger regardless of any settings in the HTML, but then you might have the opposite problem where some of the fonts are the size you want and others are too big.

  7. Are you copying and pasting from web sources or some other program? How are you writing your posts?

  8. I am writing my posts in word, and copying from there!

  9. font-size: small;

    Remove this exactly? with semicolon but not the quotation marks?

  10. I just removed the small font line in the post"Darkness before Dawn" and it seems to have worked.

    I don't understand how that is happening? Would it be from word?

    The font size on all the posts should be the same after i remove the html from the posts?

    I really appreciate how quick you two were in helping - Thank you!

  11. Yes it is from Word. Word doesn't speak web. It is a program designed for print media.

    Get Windows Live Writer if you are on windows (free download). It is a very good blog client and very MS Word like, but unlike Word, WLW speaks "web." You can actually publish your posts right from WLW. No need to copy and paste.

Topic Closed

This topic has been closed to new replies.

About this Topic