Need help? Check out our Support site, then


Table Displays Wrong

  1. I have a table in one of my posts which is an index. I make a post in a series every day, and every day I add a hyperlink to that post in the appropriate cell of the table. This has gone on for weeks and has worked fine. However, I'm to the first cell of the last column of the table now, and when I put the link in for the item and update the page, the table displays wrong. It displays as a much more narrow table than it's supposed to. I've tried working on it directly through the HTML and other things, too, but I can't seem to get it to work. I have screenshots and the code, if anyone can help me out with this. Thanks in advance!
    Blog url: http://turmarion.wordpress.com/

  2. noticiasmicrojuris
    Member

    We are having exactly the same issue with our blog. Please advise!

  3. superbasketball
    Member

    I also have problems with tables, the BGCOLOR and ALIGN html tags that were working until Oct. 8 are not working since Oct. 9...and the tables I paste from correctly formatted HTML files now are without colors (background colors, which is annoying if you had a black background and a whit text color) and left aligned. Did anything change lately in WP?

  4. According to Staff, WordPress.com recently underwent a major update and it could be that the code you were using previously is now deprecated.

    Since only Staff can confirm this, I have tagged this thread for their attention.

  5. Hi all,

    A change that we made last week is causing the Visual Editor to strip out attributes on table tags.

    To work around this for now, you will need to use the Text editor on any posts where you have tables. If you switch back to the Visual Editor before saving changes on those posts, the attributes will be deleted, so please make sure you save your changes if you switch back to using the Visual Editor.

    The developers do know about this, and we'll keep you all up to date once we know anything further.

  6. provinceditalia
    Member

    Thank you so much for your clarification.
    Please, update us as soon as possible.
    Could you advise a free WYSIWYG free editor in the meanwhile?
    I tried KompoZerPortable, but even if I use only the text editor (copying the source code), I still have lots of problems.
    Take a look: http://provinceditalia.wordpress.com/2012/07/09/d-l-n-952012-spending-review-un-approfondimento-sulle-province-tempistica-della-riforma-e-loro-somma-algebrica/
    Cheers from Italy! :-)

  7. provinceditalia
    Member

    It's not possible a roll back till the issue will be solved?
    We use plenty of tables in our blog and it's quite difficult to work in text editor.
    Please, do consider this option.
    Thank you so much.

  8. superbasketball
    Member

    Good idea provinceditalia! I support it!
    Could we have an official statement from the support? Is a workaround going to be available shortly?
    I have another request, to help me in the meantime or just in cas a rollback is not possible: could it be possible to set an option to always use, as default, the text editor when editing a page/post? At least this would avoid the case when you have to edit a post which contains a table, and when you click modify it opens in the visual editor, thus losing all formatting and requiring a new paste of the original html for the tables. Can it be done? Something like "Set the default editor to: o visual o text"...

    Thank you!!!

Topic Closed

This topic has been closed to new replies.

About this Topic