Need help? Check out our Support site, then


Tabs are missing

  1. My social networking tabs and the like button are now missing at the bottom of each post on the home page. They were there yesterday, but now they're gone. I checked my settings and it says that they should be appearing. Any idea why they're gone?

    The blog I need help with is francocignelli.com.

  2. Have you tried the troubleshooting tips?

    I can’t see the buttons on the front page.
    Make sure to select “Front Page, Archive Pages, and Search Results” for “Show buttons on” setting. http://en.support.wordpress.com/sharing/#troubleshooting

  3. Yes I did all of this, and made sure the appropriate boxes were selected in my settings. Still, they're gone, no where to be found. They appear on individual posts still.

  4. Hmmm ... I wonder if this has anything to do with the fact that you have a premium theme. Perhaps there's a conflict with the Linen theme. Read-access to the premium themes forum is now open to all users so you can search to see if your question has been previously asked and answered there. The premium theme forums are at http://premium-themes.forums.wordpress.com/ with separate sections for each theme.

    If you are not successful when searching there is a link for the specific Premium Theme support forum for your theme under Appearance -> Themes in your blog’s Dashboard, but do note that the premium theme must be active and you must be signed in as the user who purchased it in order to see it and post to it.

Topic Closed

This topic has been closed to new replies.

About this Topic