Need help? Check out our Support site, then


Tag Surfer Not Working

  1. sapereaude2000
    Member

    My tag surfer stopped working 4 days ago. My tags subscriptions are numerous and it is usually updating at least every hour. Can someone help me?

    The blog I need help with is mlfonseca.com.

  2. i have the same problem, it's mostly irritating!

  3. I have this same problem since about 1 week or so and I know of others who do, too.

    No solution (or at least acknowledgement) in sight?

  4. @gbgbib
    Please post the link starting with http:// for the blog to which you refer so it can be located.

    @everyone
    Volunteers answering forum questions do not have backend access to blogs and cannot apply any technical "fixes". Only Staff can do that. Also note that we have no information on this issue.

  5. I was earlier logged in as gbgbib but the problem occurred on my account as nosupermom.

    My blog is http://nosupermom.wordpress.com

    I have quite a number of tags to which I have subscribed but the most current entry I get at "tag surfer" is 1 week old. I know that there have to be more recent posts since some of my friends whose blogs I read at "blog surfer" have tagged their posts accordingly.

    Thank you for your support!

  6. Update: Today there is a new blog post showing on "Tag Surfer". It is one day old and features the uppermost tag in my list.

    AND all the old post (1 week ago and more) are still displayed. They do not seem to disappear after I have read them like they did before.

    Weird...

  7. sapereaude2000
    Member

  8. My tag surfer is also not working.
    For the tag funny for example I used to get at least 20-30 posts per day...now I only see one update which is 3 days old.
    It's already 2 weeks since it's not working.

  9. Suddenly I've got a lot of posts, but the strange thing is that there isn't any swedish blogs, only english. And I'm from Sweden...

  10. Me too... Suddenly a lot of posts all in english :) I'm portuguese. Well, at least, it's alive :)

  11. @everyone
    Volunteers answering forum questions do not have backend access to blogs and cannot apply any technical "fixes". Only Staff can do that. Also note that we have volunteers have no information on this issue.
    http://en.support.wordpress.com/contact/

  12. @annsann and saperaude2000: Same here! I only get English posts (I am in Germany).

    I am already writing mails to and fro with Sheri from Automattic so I hope it will be fixed soon.

  13. @nosupermom
    Thanks for posting here. We now know that Sheri is aware of and working on the problem.

  14. Sheri seems to have fixed it - it is working fine right this minute!

    Thank you all for helping!

  15. Great news!

  16. sapereaude2000
    Member

    Everything is working fine now! Thank you all!

  17. I am new to using Word Press & thought it was my skills. I see some on here have tag surfer working and others do not. As of today I only have one. Yesterday, I had numerous. What is the deal? I tried new similar tags, but still no luck.

  18. As timethief has said repeatedly here:
    http://en.forums.wordpress.com/topic/tag-surfer-not-working-3?replies=17#post-410737

    contact support.

  19. creationbydesign
    Member

    Hi, my blog is http://creationbydesign.wordpress.com/
    Tag Surfer has been stuck for about 3 weeks -- showing the same pages from a month ago and not updating anything since then. Thanks for whatever help you can provide.

  20. As timethief has said repeatedly here:
    http://en.forums.wordpress.com/topic/tag-surfer-not-working-3?replies=17#post-410737

    contact support.

  21. Hi there,
    Please read the threads you post into. this is the entry immediately above yoir post.

    As timethief has said repeatedly here: http://en.forums.wordpress.com/topic/tag-surfer-not-working-3?replies=17#post-410737

    contact support.

  22. creationbydesign
    Member

    Hi - I'm sorry, I read this from the link you sent me to:

    "Please post the link starting with http:// for the blog to which you refer so it can be located."

    I didn't understand that -- it sounded like "please post the link" [here].

    As a suggestion, if someone asks again it might be better not to say that timethief has repeatedly said "contact support" because that post doesn't say contact support ... just a thought. Thank you again, I do appreciate the help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags