Need help? Check out our Support site, then


Tagline Does Not Appear in Rubric

  1. davidarmstrong
    Member

    I created a blog using Rubric as my theme. It had a generic WordPress tagline in the beginning. Using Settings, I changed the tagline to one I wanted. I clicked Save Changes and went to my blog. But the new tagline does not appear. In fact, no tagline appears. I tried it repeatedly with different text but still can't get the tagline to show up. I've seen another post in the Forum from someone who had the same problem. It was not resolved. Does anyone know how to get the tagline to appear in Rubric?

  2. A quick check of the theme author's site shows the description class needs to be added to both a .php file and the CSS.

    http://www.tomrafteryit.net/wordpress-theme-rubric-updated-for-wordpress-15/

    Perhaps if you email support and ask for the changes, it might happen. The fix is in comments.

  3. I doubt it's that simple at this point. I wonder how many people would suddenly and unexpectedly have the generic wordpress tagline appear on their site if they just made the change as documented in the theme?

  4. Of course, that's always an issue. I'm not the one to make that call, though, especially as the option to hide the non-appearing tagline is among Rubric's options and this issue has come up before.

  5. Ah... if it's already among the options, that simplifies it dramatically. Not me making the call either, though. :-)

  6. davidarmstrong
    Member

    Thanks for the insights. But I'm still confused. Ellaella, are you saying that if I send the link you provided to support, they can fix the problem? Also, where do you see an option to hide the "non-appearing tagline"? Is there an option to "show the tagline"? If so, where is it? Thanks again.

  7. I went into that tagline issue in the first thread I dug out for you and I really don't have time to do it again. Sorry.

    Whether a change would be made is anyone's guess, as everyone using that theme would be changed. This is a mu platform. It's support's call.

  8. davidarmstrong
    Member

    Ellaella, I went back and looked at the previous thread you cited. In it, you wrote: "In Presentation>header image the tagline shows and there's an option to hide text." But where is "Presentation>header image"? I don't see it under Design or Settings. Thanks again.

  9. honestbureaucracy
    Member

    I too am using Rubric and hate that the tagline doesn't appear. Davidarmstrong, what Ellaella is saying is that there isn't any way at all for you to fix this if your blog is hosted by WordPress, if, in other words, your blog is blog.wordpress.com. They have to fix it, and they might not. But I'm going to e-mail them too and see if I can get the tagline. Now all I have to do is find a support e-mail address . . .

Topic Closed

This topic has been closed to new replies.

About this Topic