Need help? Check out our Support site, then


Tagline & Menu Color Change

  1. lenidoodyphotography
    Member

    Hi there,
    I just finished setting up a photography blog and I can't seem to change my tagline and menus to black since the gray is not showing up with the background I have. I would love some help! I am using the Photographer theme. Thanks!!!

    The blog I need help with is lenidoodyphotography.wordpress.com.

  2. In your Custom CSS Editor, insert the following to change the colour of the tagline:

    #header .site-description {
    color: #000;
    }

    And to change the colour of your navigational menu:

    .menu > li > a,  .menu > li > a:link,  .menu > li > a:hover {
    color: #000 !Important;
    font-weight: bold;
    }
    
    .menu > li > a {
    border-left: 2px solid #000;
    }

    Hopefully, that should make the text a bit more readable? Let me know if you need anything else.

  3. lenidoodyphotography
    Member

    Thanks so much!!! Really helpful! Also wondering how you would change the font size of the tagline? Thanks again!

  4. lenidoodyphotography
    Member

    The other thing I was wondering about was with my home page. I have it set up as a slideshow but it's being really weird in that the pictures that r showing up r not the pictures that I inserted into the post. They r from previous posts. And sometimes if I try to delete and redo the page it won't show any pictures at all even though I would insert 4+. Any idea what I'm doing wrong????

  5. Also wondering how you would change the font size of the tagline?

    Find the "#header .site-description" block in your custom CSS, and add this rule:

    font-size: 2em !important;

    Adjust the 2em value as needed.

  6. I have it set up as a slideshow but it's being really weird in that the pictures that r showing up r not the pictures that I inserted into the post. They r from previous posts.

    Photographer features a Home Page Template that displays a slideshow of Featured Images from any post category specified in the Theme Options.

    In your blog dashboard, try adjusting the setting for Appearance > Theme Options > Homepage Options > Slideshow Category.

    Also, don't forget to make sure featured images are setup correctly and your posts are all categorized properly so that only the posts you want will show up.

Topic Closed

This topic has been closed to new replies.

About this Topic