Need help? Check out our Support site, then


Tags not showing in Reader

  1. When I post a new blog all my tags appear in Reader except 'writing' is there a reason for this? I have several blogs on WordPress.com and the same thing happens with them. This is recent phenomena and until last month everything was fine with tags. It's annoying because that's what I do - 'writing'. My blog default category is writing and I am careful not to post with too many tags. Writing is an important tag for me, so why does it not show up in Reader when I post?

    The blog I need help with is vefday.me.

  2. All reasons for non-appearance of posts on Topics pages can be found here > http://en.support.wordpress.com/topics/#missing-posts
    None of those reasons appear to apply to your blog. I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. It may be that there are so many other posts with "Writing" as a tag that your post is immediately superseded by newer posts using the same tag.

  4. I've read all the reasons for non-appearance of posts and I'm satisfied that my blog follows the rules. I have several blogs on WordPress.com and I tag carefully when I post new blog. It's not just one, both of my main blogs are being excluded from appearing in Reader using the 'writing' tag. All the other tags on my posts work just fine. But I would like to know why my blogs no longer show up in Reader under the 'writing" tag. I do my very best to be as honest as I can with categories and tags. After all I am writing a story online so I think this is not too much to ask? Yes I know 'writing' is a popular tag and I often post at quiet times but still no appearance in Reader for any of my blogs.

  5. What I'm suggesting is that your posts may be appearing there but because it's such a popular tag, you may miss your post as others show up so quickly. It looks like there are new posts added to the 'Writing' tag every couple of minutes.

    If your blog is showing up under other tags (and I can confirm that it is), it should be appearing in the writing tag as well.

  6. I posted a new blog today and only six of the ten tags appeared in reader. I was very careful to use proper tags on my post. Can you please help?

  7. Which tags did not appear in the Reader?

  8. At first four of my ten tags did not show in Reader so I changed some of my tags and they are appearing. The only tags that are not showing in Reader are dreams and writing so I changed writing to creative writing and it is now appearing. I will do my best to tag properly.

  9. I really need help with my blog. Tags are still not fully showing in Reader and now I am being informed by followers that they are not receiving notifications from this blog. I have also checked and found some very concerning broken public links (404) in my Premium theme and not unable to fix them myself because they are theme related issues and I can't fix myself. Please assist.

  10. For the tags in the Reader, my guess is that you're not seeing your posts in "writing" and "dreams" because those are very popular tags and your posts may drop down, out of sight, very quickly. Using less popular tags therefore makes a lot of sense.

    Which other tags aren't working for you?

    As far as followers, please let me know the visitors' usernames or email addresses (which if you post here, only staff can see) and I can check on those for you.

    Could you please point me to a page/post where you are getting 404 links (and where they are appearing) so I can investigate that further for you?

  11. .

  12. Sorry I didn't reply sooner I'm trying to juggle three blogs.

    Jane Dougherty writes is username of one of my followers who sent a message saying she is no longer receiving notifications from my blog.

    I recently combined two of my blogs together using WP site redirect and when I used tools import it created a lot of 404 links that weren't there before and my blog has suffered in Google a result. I am trying myself to fix this issue but not sure how? Also likes on the pages I imported are not showing and don't know if they should be?

    This deadlink checker site is where you can see these broken or dead links. So when I type my URL it shows the hundreds of dead links. I'm especially concerned about two 404 dead links on my home page.
    Deadlinkchecker.com

  13. Jane Dougherty writes is username of one of my followers who sent a message saying she is no longer receiving notifications from my blog.

    Could you please post the actual username (no spaces) or an email address? I couldn't find a user janedoughertywrites.

    I recently combined two of my blogs together using WP site redirect

    I do not see a Site Redirect upgrade under your vefday account. Could you please post the two blog addresses here, noting which one is being redirected, so I can follow up on this for you?

  14. Jane Dougherty can be found here: janedougherty.wordpress.com
    She has sent a message saying she is not getting notifications from my blog.

    Site Redirect was purchased for my other blog Vef Foundation which can be found here: veffoundation.wordpress.com

    I am slowly getting everything to work properly but still concerned about many dead links created when I activated Site Redirect. I have downloaded Tools Export all content and uploaded using Tools Import to my blog Vefday. Likes are not showing on uploaded pages. Don't know if they should?

    Most concerning to me are these two dead links found on my Premium Theme.

    public-api.wordpress.com/oembed/1.0/?format=xml&url=http%3A%2F%2Fvefday.me%2F&for=wpcom-auto-discovery

    public-api.wordpress.com/oembed/1.0/?format=json&url=http%3A%2F%2Fvefday.me%2F&for=wpcom-auto-discovery

    I have left off https:// for these two 404 links as prefer not to post full links on support page that may have detrimental consequences for my blog.

  15. Jane Dougherty can be found here: janedougherty.wordpress.com She has sent a message saying she is not getting notifications from my blog.

    As you have multiple blogs, which one are you referring to here? Also, is your user receiving any notifications at all, or just not your blogs? It might be more useful to encourage them to start their own help thread. As it is kind of complicated to do third person support.

    Most concerning to me are these two dead links found on my Premium Theme.

    public-api.wordpress.com/oembed/1.0/?format=xml&url=http%3A%2F%2Fvefday.me%2F&for=wpcom-auto-discovery

    public-api.wordpress.com/oembed/1.0/?format=json&url=http%3A%2F%2Fvefday.me%2F&for=wpcom-auto-discovery

    Where, exactly, are you finding these links?

  16. I don't know where these 404 links are so will continue with this WP theme and change it soon to hopefully fix the problem. These links are part of premium theme and I am unable to fix myself. Thanks for responding to my questions.

Topic Closed

This topic has been closed to new replies.

About this Topic