Need help? Check out our Support site, then


Template Glitches

  1. Hi,

    It seems that the template I have been using is now not displaying correctly. I have tried using other templates and I am getting similar errors. This has been happening for a few days. At first I thought it was just a day of glitches but it's been going on for some time now. Any thoughts?

    Shawna
    Blog url: http://justaskshawna.wordpress.com/

  2. The only time I don't experience the issue is when I set it to a static page, rather than recent post (however, I don't want that).

  3. There is only one main page for posts in a blog and all posts will display on the main blog page. There is no way to exclude posts from the main posts (blog) page.

    The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page “Welcome” for your site and a “Blog” page for posts.

    Choice 1 static front page
    Choice 2 running page for all posts on front page

    Which do you choose? It’s one or the other. If you choose a static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”. http://en.support.wordpress.com/pages/front-page/

    If you set a static front page and fail to create a page for blogs to appear on and designate it here > Settings > Reading then that coul be the cause of your issue.

  4. You have posted an email address at the top of the blog that will definitely be harvestd by email harvesting spam bots and then their programmers will sell it to even more psammers. Morever, your subject matter is sexual. Not wise! WordPress.com provides a secure contact form and I strongly suggest you create one. http://en.support.wordpress.com/contact-form/

  5. oops! psammers = spammers

  6. Before even getting into content or email - if I do not set my blog to a static page it goes blank (like it is now). I do not want a static page - I want it to be the latest post. If I set it as such, it appears blank.

Topic Closed

This topic has been closed to new replies.

About this Topic