Need help? Check out our Support site, then


template suddenly looks different on Firefox only

  1. I wonder if anyone would have an idea as to why this suddenly just started happening today at home.

    http://i.imgur.com/q4OFK.png

    the above link is how the fonts look on Chrome and at work on IE and on Firefox until just moments ago.

    the blow link is how they now appear of Firefox. Until today they looked exactly as the above link looks and the nice font is the reason I chose this template.

    http://i.imgur.com/Q8Afo.png

    the blog is http://poeticsojourn.wordpress.com

    Thank you.

    The blog I need help with is psychpoet.wordpress.com.

  2. Did you copy and paste any text?

  3. yes I always do. I hope I'm not going to have to type each and every poem I have hundreds. Will I have to retype every one to post on WP?

  4. it's showing up the same as ever on Chrome

  5. You will only have to do this once on your blog. Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    To read all about why Miscrosoft Word, a word processing progran and not a blog editor, which is not web compliant produces juck code see here > http://en.support.wordpress.com/microsoft-word/
    Using Word Cleanly

  6. OK I just deleted the item that I just posted and the issue remains. While trying to delete the item I was given a prompt "you are not allowed to delete this" or something like that. I'm not sure now of the exact wording.

    Then I tried to delete it individually as there were two items of the same post in my trash. I don't know why. Then it asked me if I was sure I wanted to do this and said Please try again. So I clicked on that and then both were gone in trash even though I had done it this time on the individual post.

    bottom line is the look has not changed

  7. I had deleted the latest poem even though two people had already liked it. I didn't know what else to do

  8. Please feel free to contact Staff for assistance.

  9. I'm not sure of what you're wanting me to do. I go to Settings then writing and then hit select? select on what?

  10. TT I appreciate that but Staff will not help me.

  11. it didn't work. I'm afraid I will have to give up blogging. I'm at the end of my nerves. No emotional support needed. I have a long history of blog issues and it doesn't even want to allow me to do this and I'm a nervous wreck. it's not worth it anymore

  12. I cannot see any issue with the display on your blog. I used Firefox 10.0.2 and IE8. And I don't want you to do anything. If you cannot follow the instructions I posted above to anable WordPress.com software to get rid of the junk code produced by midrosogt WORD then that's your problem - not mine.

    For the last time:
    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

  13. I've done that. you misunderstood me. it wasn't that I didn't want to follow your instructions. It was that I didn't fully understand them. but I've done it now. I don't see any change. I'm sorry you're mad at me. I didn't mean for that to happen

  14. I will try it again

  15. Try what again? As I said above you enable that setting once.

    You will only have to do this once on your blog.

    Then if you think you have display issue on your blog you can go directly to Staff http://en.support.wordpress.com/contact/

  16. I have done it again and it still appears to me as it does in those links I posted in the previous entry. I'm sorry for causing you this trouble

  17. I have contacted support. The last time I've done that they closed the thread on me without addressing the posting issue which is still unresolved. Thanks for your help TT.

  18. panaghiotisadam
    Member

    Sorry, timethief's suggestions aren't correct. The only difference between your two screenshots is in the post title, and the post tile has nothing to do with your copypasting from another source or with the auto-correct option. You need to check your browser settings and make sure it's set to allow webpages to choose their own fonts.

  19. Thank you Panos. I will do that when I arrive home tonight

  20. Panos is correct right? I don't wish to be calling you something incorrectly. I don't know how my FF settings would change on their own but they do seem to do things with FF without informing you. Sort of like Facebook

  21. I had come home on my lunch to check this out and I really wanted it to be the case but I'm afraid it's not.

    http://i.imgur.com/CXI0d.png

    My other blogs don't seem to be affected either.

  22. at the same time, I've done what TT has suggested several times and it has failed to make any difference.

    I only see this on the one blog and only on Firefox. Not on IE at work or Chrome here at home or on Safari.

  23. I asked support for help 16 hours ago and have received no replies at this time

  24. since I have nothing else I could think of I tried to search for it in the theme showcase but it wouldn't show so I went to the page to "see it in action" and re-activated it there but this changed nothing.

  25. It's probably a glitch with Firefox. Can you look on their help pages for something?

  26. it has to be something to do with FF. I can't think what else. I want to see if anyone else with FF sees this besides me though. FF on a mac that is.

    FF is not the panacea some fans think it is. I have many issues with it. I have less with Chrome although I have some with it too. Nothing is perfect.

    Last night FF was operating extremely slow for me and in the past some upgrades have appeared a few days later as a timely coincedence. Hopefully that's what this is.

  27. 18 hours and no reply from staff

  28. @cyberator - maybe they're away at a conference or something. Or very busy. Or mucking about with something else. :(

  29. panaghiotisadam
    Member

    1) Yes it has to do with FF. Your settings are correct but FF won't listen. Same with me. Which OS and which version of FF are you using?

    2) Unfortunately, if you a expect a staff reply within 16-18 hours, then you expect too much. Used to be 1-2 days, nowadays it's longer.

Topic Closed

This topic has been closed to new replies.

About this Topic