Need help? Check out our Support site, then


Text format in my posts

  1. elliotpaulstern
    Member

    Up until today everything has been formatted okay and for the most part still are formatted okay. But when I click to look at a post, the text is slightly missing from the right hand side. Do not know what to do. I was hoping live help would pop up but it has not. A couple of days ago it was fine.

    The blog I need help with is elliotpaulstern.me.

  2. Are you copying and pasting text from elsewhere without using icon 5 or icon 6 in Row 2 of the visual editor? See: http://en.support.wordpress.com/visual-editor/#pasting-text

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all 3 of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

    If that does not work then please post an active link starting with http:// to a post or page that has an example of what you are referring to on it that we can view.

  3. elliotpaulstern
    Member

    I'll give it a try. Thanks,
    Elliot

  4. Best wishes with this and please let us know how you make out.

  5. elliotpaulstern
    Member

  6. Your link looks totally fine here. Did the problem work out by itself?

  7. Hi Elliot,
    I see a normal display using Firefox 18 just as zigzagzoum notes.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  8. elliotpaulstern
    Member

    Thanks for the replies. I am not sure how or why but the problem did go away by itself. It actually was a problem in Firefox (latest) Chrome (latest) and Safari (latest).

    Another one of those great mysteries in life.

    Thanks again for all the help to all of you.

    El

Topic Closed

This topic has been closed to new replies.

About this Topic