Need help? Check out our Support site, then


Text Size Shrunk

  1. writerwannabe763
    Member

    When I was writing a blog and intending to 'bold' something ...more than one at a time so I pressed 'ctrl' plus the Bold ...B all of a sudden all the text on my screen shrunk in size and all information on my dashboard also shrunk.and when I went to my website it also appears shrunken and I can't read it.. Another blogger when looking at my site said it appeared 'okay' to her..but to me..I can barely read anything...Can you please fix this or tell me how to?? Thank You Diane Rawn

    The blog I need help with is hometogo232.wordpress.com.

  2. Try pressing the control key on your keyboard and at the same time press the zero on your keyboard (top row numerals usually below the left curved bracket).

    Chances are you just activated some weird keyboard shortcut!

  3. writerwannabe763
    Member

    Thank you for your response..It worked..but I have another issue which is very confusing to me... when I make a comment on a blog and I want to see what the blogger replies to me via an email BUT I do not want to see the replies of ALL the other people who do so...how do I make sure that works right

    If you check the box 'notify me of followup posts via email' you get everyone's but I just want mine...If I leave the box unchecked then I don't even get my reply via email..

    Is there a way this works? Thank you in advance...Diane Rawn

  4. thebirdingbunch
    Member

    This default email notification is a new "feature". Go ahead an uncheck that box. If anyone replies directly to your comments, you will get an orange number that shows up on your admin bar when you are logged in to WordPress. I also use the Comments I Made page on my Dashboard.

    Here is one of several threads about this:
    http://en.forums.wordpress.com/topic/stop-email-notifications-for-comments-on-other-peoples-blogs?replies=104

Topic Closed

This topic has been closed to new replies.

About this Topic