Need help? Check out our Support site, then


Text Widget won't display

  1. I have been trying to add a plain text widget to my side bar with Creative Commons License info in it. Just some text and a link (I stripped out the imnage incase it was the problem). I add the widget, go to my home page and it doesn't display. When I go back to Appearance and widgets the text widget isn't on the sidebar anymore.

    Having been trying to do this for a few days. It just won't "stick"

    Pauline/Artandmylife

    The blog I need help with is artandmylife.wordpress.com.

  2. What EXACT contents are you putting in the text widget? We need to see it all, so paste it here between backticks, those little marks usually on the same key as the ~. Does the title show up at least?

  3. The title doesn't even show up. This is what I'm putting in the text box

    This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.

  4. OOps - I mean This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/" rel="license">Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License</a>.

  5. Nothing wrong with the code as far as I can see, unless "rel="license" is for some reason banned here. Still, the rest of the words should show up. Try taking it out and seeing what happens.

    I suspect what you've got is a cookie problem. Try this: Put the widget in, including a title. Scroll to the bottom of the widget page and Save. Then log out, clear browser cache and cookies, and restart computer.

  6. panaghiotisadam
    Member

    Yes, nothing wrong with the code. Make sure you click Save after pasting it. If it still doesn't work, cilck Screen Options and enable the "accessibility mode": it will give you a more surefire Add button next to the widget.

  7. I'm having the same problem. I try putting in a embed video from youtube and I won't display it. But It will display the title but not the video. I got the code(HTML) and it's not working.

  8. Accessibility Mode did the trick - thanks all

  9. 1lecia1, use the shortcode, not the HTML. The shortcode is the only method that always works in WP.com.

    [youtube=URL]

Topic Closed

This topic has been closed to new replies.

About this Topic