Need help? Check out our Support site, then


Text Widgets Not Working

  1. My WordPress blog for my site has a few widgets that are not working. Mostly adsense and and ipage affiliate link that is installed using the Text Widget function from the dashboard. I click on widget, then move my text widget over to the Sidebar, install the code, hit save. It saves good and I can see the marker for it on my blog but it doesn't show the image link. Here is the text entered for the hosting text widget that doesn't work:

    <img src="http://www.ipage.com/affiliate/banners/873" style="border:0px" alt="affiliate_link">

    Here is the code for the adsense unit that doesn't work either:

    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5682574199614696";
    /* Catalyst Web Designs */
    google_ad_slot = "2036024842";
    google_ad_width = 125;
    google_ad_height = 125;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>

    Here is my blog: http://www.catalystwebdesigns.com/blog/

    The blog I need help with is www.catalystwebdesigns.com.

  2. The blog you specified at http://www.catalystwebdesigns.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. You are posting to the wrong support forum and we cannot help you here at WordPress.com. That site is not hosted by WordPress.com. Your question is about a self-hosted WordPress blog and you'll find help at the WordPress.org forums. http://wordpress.org/support/

  4. hi
    when i try to embed code on my text widget it's not saving the code.[it's been working til now]

    please advise
    cheers

  5. What code?

  6. <iframe height='405' width='590' frameborder='0' allowtransparency='true' scrolling='no' src='http://app.strava.com/runs/11661546/embed/fecded06f45ca7592b1721f7c08af87fa0833e74'></iframe>

    this is a strava code i've been using for quite sometime...

    thanks

  7. Not on WordPress.com you haven't. Iframes are stripped out at WordPress.com.

  8. no really its been working for me the past few months..then the last time i tryed to update it wouldn't save.

    could strava have changed they're embed code?

    thanks

  9. My code works, had to use an ad plugin but it works now. Also, had adblock on so that weren't showing up either. Doh!

  10. You're in the wrong forum.

Topic Closed

This topic has been closed to new replies.

About this Topic