Need help? Check out our Support site, then


The Add Media Button

  1. thegreaterblogger
    Member

    The add media button does not work when i attempt to use it for a new post.

    The blog I need help with is thegreaterblogger.wordpress.com.

  2. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. donnacoxrealtor
    Member

    I am having the exact same issue. I have cleared my browsers cashe and temp files and added *.wordpress.com and *.wp.com to my trusted sites and removed Require server verification. Nothing whatsoever happens when I click add media. This just started happening. My last post was 10/7/13.

  4. Where are your specific details please?

  5. donnacoxrealtor
    Member

    I am using IE 9 on a Dell Windows 7 computer. I don't get an error message - it is simply that nothing happens when I click the add media icon. Not sure what other details you are looking for. Everything works fine if I switch to Firefox.

  6. Thanks so much for posting that "IE9 on Windows 7" information for Staff.

  7. thegreaterblogger
    Member

    I am using IE 9 on a Dell Windows Vista.

  8. Howdy,

    We're working an issue that's impacting folks using Internet Explorer 9.0. While we're getting this fixed, would it be possible to either upgrade to IE 10 or to use Firefox or Chrome?

    We'll post an update at http://en.forums.wordpress.com/topic/dashboard-issues-on-internet-explorer-9?replies=1

    Thanks for your patience!

  9. thegreaterblogger
    Member

    Sure!!

  10. Howdy,

    We actually fixed it up for IE 9 now, so while we'd suggest upgrading to IE 10 or using Firefox/Chrome, IE 9 is back in action. :-)

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic