Need help? Check out our Support site, then


The color theme I choose is not uploading

  1. I recently bought the Photographer's theme. It is amazing. However, not sure why, the colors I am picking are not loading. I see them in the custom theme. It even shows when it saves, but the moment I upload my wordpress site again, the default colors is set.

    I want to show white font. Please help!! :D

    The blog I need help with is awapara.wordpress.com.

  2. iamclickysteve
    Member

    Hiya,

    Sorry to hear that. A number of users are experiencing similar issues at the moment. We've reported it to our development team, so it should hopefully be resolved quickly.

    Hope this helps, and let me know if you have any other questions. Glad you like the Photographer theme!

  3. Thank you for replying so quickly. I still think that the theme is absolutely amazing!

  4. iamclickysteve
    Member

    That's okay! Hopefully things will be up and running as they should be soon :)

  5. The issue has been resolved. Please let us know if you still encounter any problems or need further assistance!

    Thank you.

  6. Hello Tim,
    I changed the color to get the white font. It looked perfect when I changed it on the costume site, but when I upload the actual page, it still showing black.

    Maybe I need to wait a few more minutes?

  7. Hi Patricia,

    I see that there are still a problem with the way your blog is displaying. We're working to resolve this problem and once it's fixed we'll post an update on this forum thread:

    http://en.forums.wordpress.com/topic/blog-design-issues?replies=3

    Thanks for your patience!

  8. Thanks Kev! :D

  9. Hi Patricia,

    I just wanted to let you know that an update was deployed last night to fix this issue. If you're still having any problems, please let me know.

    Thanks for your patience!

  10. Thanks! It is working! Yay!

  11. Hi Kev, Sorry to bother you again, but I just noticed that the Milestone widget font is not working properly. It shows a grey box, but the letters, which I think should be white are of the same color. I think that is why it doesn't show. I am not sure if I should do something, or maybe you could help me with. Thanks!!!

  12. Hi Patricia,

    In oder to chnage the widget font color, add this custom CSS:

    .milestone-content .milestone-countdown {
    	color: white;
    }

    The code can be added to the bottom of the CSS on this page:

    https://awapara.wordpress.com/wp-admin/themes.php?page=editcss

    You can also adjust the exact color to fix your needs.

    Please let me know if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.