Need help? Check out our Support site, then


The Export feature doesn't work for me

  1. sensuouscurmudgeon
    Member

    I've searched the forum and I can't find any mention of this problem. I can't download an "export" file. In the past year or so, that tool allowed a date range to be selected, but that seems to be gone so I'll have to export everything. That's okay, except that it doesn't work. Whenever I try to export, I get this error message:

    Firefox can't find the file at http://sensuouscurmudgeon.wordpress.com/wp-admin/export.php?download=true&content=all&cat=0&post_author=0&post_start_date=0&post_end_date=0&post_status=0&page_author=0&page_start_date=0&page_end_date=0&page_status=0&submit=Download+Export+File.

    The blog I need help with is sensuouscurmudgeon.wordpress.com.

  2. That's rather odd. Which version of Firefox are you running?

  3. sensuouscurmudgeon
    Member

    It's 8.0, which I think is the latest version.

  4. Firefox 9.0.1 is actually the latest. Would you mind updating and trying again?

  5. sensuouscurmudgeon
    Member

    Okay, I've updated to 9.0.1, but Export still doesn't work. Here's the error message:

    File not found
    
    Firefox can't find the file at http://sensuouscurmudgeon.wordpress.com/wp-admin/export.php?download=true&content=all&cat=0&post_author=0&post_start_date=0&post_end_date=0&post_status=0&page_author=0&page_start_date=0&page_end_date=0&page_status=0&submit=Download+Export+File.
    
      Check the file name for capitalization or other typing errors.
      Check to see if the file was moved, renamed or deleted.
  6. sensuouscurmudgeon
    Member

    Hey, I got it to work by selecting "posts" instead of "all content." With that option the date range feature show up. After that I downloaded "pages," so I'm okay now. The design of the Export feature seems to have changed, so that threw me off. I still don't know why "all content" didn't work, but I guess it doesn't matter. So I'll mark this issue "Resolved." Thanks for your efforts.

  7. You may want to try a separate Download of media. Otherwise, I believe the imported posts are just hotlinked to your old site.

  8. sensuouscurmudgeon
    Member

    Thanks for the suggestion, but the media isn't important. I'm mainly interested in having a backup of the text I've posted.

  9. Just to rule-out a browser-specific issue, would you please try Chrome?

    http://www.google.com/chrome/

  10. Hi Macmanx!
    Will you please have a look on my other account itspak1. I'm stuck in filter spam. I tagged to check it but went unnoticed.

    (sorry for interrupting here).

  11. The only post that account had in the spam filter was a bump to http://en.forums.wordpress.com/topic/whos-among-us-widget-not-working

    I have delete it. Please do not bump threads.

    Also, please do not hijack unrelated threads.

  12. Thanks Sir!
    But I had not any other option to get your attention.

  13. sensuouscurmudgeon
    Member

    I installed Chrome and tried to do an "all content" export. It still doesn't work. This is the error message:

    This webpage is not found
    No webpage was found for the web address: http://sensuouscurmudgeon.wordpress.com/wp-admin/export.php?download=true&content=all&cat=0&post_author=0&post_start_date=0&post_end_date=0&post_status=0&page_author=0&page_start_date=0&page_end_date=0&page_status=0&submit=Download+Export+File
    Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.
  14. Hm, that's no good. Can you please contact us directly via support@wordpress.com so we can send a file to you?

  15. sensuouscurmudgeon
    Member

    Okay, email sent. Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags