Need help? Check out our Support site, then


The function "Full Text" does not work in my blog...

  1. I select the funcion "Full Text" to show the entire entry in my blog, but it still shows it as if i have selecte de summary option. My blog language is "Spanish"

    Please, if someone can help me with this, Thanks on advance...

    The blog I need help with is elprismalogico.wordpress.com.

  2. Where did you select "full text?"

  3. Also, we need a link to the site you are talking about. The one linked to your username, http://antiregeton.wordpress.com/ , has been deleted.

  4. El Prisma Logico
    That is the one.

    I selected the "full text" option in Settings/Reading Settings

    As displayed here: Reading Settings

  5. Also, how do i change the site linked to my username?

  6. Ok, site linked to my username resolved.

  7. That setting, as it says, only affects your syndication, your RSS feed. It does not affect the posts on the site itself.

    What you will have to do is to follow the procedure outlined by Panos in this post on the excerpt function.

    http://wpbtips.wordpress.com/2009/03/25/the-excerpt-function/

  8. Thank You Very Much!!

  9. You are welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags