Need help? Check out our Support site, then


The infinite scroll thing

  1. Hi

    Sorry in advance for my lack of precise terminology.

    I'm using Imbalance 2, by WPShower on littlesniffypig.wordpress.com, which I really liked until I noticed that they've put the scolling down for all posts thing in place which means that the formatting on the page has gone. :( And I can seem to work out how to change it back. Hope that makes sense!

    Any help that anyone can offer would be most appreciated.

    Thank you.

    3

    The blog I need help with is pleasepresshere.wordpress.com.

  2. thistimethisspace
    Member

    Please post an active link to the blog wearing Imbalance2 as it's not the one linked to your username. I haven't much time today as I'm working on a large project so I'll leave it to your to read these:
    http://theme.wordpress.com/themes/features/infinite-scroll/
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/
    http://en.support.wordpress.com/infinite-scroll/#disabling-infinite-scroll

  3. Hi thistimethisspace. Thanks for coming to my rescue again. The blog is

    littlesniffypig.wordpress.com

  4. Thanks raincoaster and thistimethisspace.

    "you can turn it on or off any time by unchecking the “Scroll Infinitely” option on your Settings → Reading page."

    I've been into Settings-reading, as they've suggested, but I can't see the check button :/

  5. Site Visibility
    Site Visibility Allow search engines to index this site
    Discourage search engines from indexing this site

    Note: Neither of these options blocks access to your site — it is up to search engines to honor your request.

    I would like my site to be private, visible only to users I choose
    To infinity and beyond Scroll Infinitely

  6. Are you the Admin of that blog?

  7. Hi notawoodpecker - nope, definitely not there.

    I am the administrator of the blog, yes.

    Thanks for your continued help.

  8. a) Real infinite scrolling (= more posts loading automatically as soon as you reach the bottom of the page) applies to regular layout themes (all posts in one column); doesn't apply to the grid layout of Imbalance.
    b) What WP calls disabling merely replaces auto-loading with a "Load More Posts" tab: that's what Imbalance already features by default. And the tab was there in Imbalance (meaning, your blog as well) from the start.
    c) To really disable infinite scrolling (including the "Load More Posts" version of it) you need the paid Custom Design upgrade.
    d) I understand your real issue is the layout on the main page. This has nothing to do with infinite scrolling. The one-column layout, no excerpts, is the look of archive pages (and I'm not sure how you managed to make your main page display such a page). Go to Settings > Reading and make sure you have selected "Front page displays" > "Your latest posts".

  9. Hi judtpi! :) thanks for coming to my aid. You're right, I am concerned that it's a single column rather than the nice horizontal layout it used to be. I didn't do anything to make the change happen though - honest!!

    Sorry to be a pain, but "Front page displays" isn't in my "Settings > Reading" menu either. :(

  10. Is it possible that Imbalance is somehow corrupted? Should I try a different theme, or reload it?

  11. I think the theme could be in need of some adjustment from Staff. This is why > http://en.forums.wordpress.com/topic/why-is-the-layout-of-my-blog-not-the-way-its-supoosed-to-be?replies=19

  12. Ahhh! THANK-YOU Timethief! :D

    You lot are great. You know that, right?

  13. The Flying Pig is back to normal now! :)

    Thanks for your help everyone, and for the techies who got it sorted.

Topic Closed

This topic has been closed to new replies.

About this Topic