Need help? Check out our Support site, then


The layout looks different

  1. Hello,
    I was planning to redo my whole blog and suddenly saw that everything has changed!
    What happened? It's all ugly!

    The blog I need help with is bbthq.wordpress.com.

  2. The blog linked to your username is displaying properly for me and I'm using Firefox 11.

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Have you tried using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    8. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    9. Do you have another browser you can try?

  3. I see an "ugly dashboard" tag in this thread's sidebar. In this thread I will link to belo Staff provided a temporay workaround that members have used with success.
    To use a secure https:// log-in see http://en.support.wordpress.com/https/
    http://en.forums.wordpress.com/topic/dashboard-widgets-page-doesnt-work-anymore?replies=122

Topic Closed

This topic has been closed to new replies.

About this Topic