Need help? Check out our Support site, then


The Name for my new blog is cut off in the middle of word.

  1. Hi,
    I tried to create a new blog in Greek but the blog name doesn't come out whole but only part of it. I don't know if you have to use only a certain amount of letters and that's why it cuts it off, but if it can't appear whole then I would like to delete this new blog, but not the original one (worldofpurple). I would really appreciate some help. Thank you.

    The blog I need help with is worldofpurple.wordpress.com.

  2. What is the URL of the blog you need help with?

  3. worldofpurple.wordpress.com.

  4. The new one is not registered -I think- but I can't change the name, or correct it, or delete it. I want to know if there is a word limit in the name we give to our blog, because it cuts out four letters in the last word. Also, why can I not have blog that is not connected to wordofpurple?

  5. How are you viewing your site?
    I can see this complete title and tagline on my laptop via FireFox:

    worldofpurple
    Smile! You’re at the best WordPress.com site ever

  6. What is the URL of the NEW one?

  7. I am not talking about worldofpurple but about a new blog I am trying to create in Greek. The name I put is "Η Γυναικεία Ψυχή στη Λογοτεχνία" (The female psyche in Literature). The last word of the name appears cut off like this: -Λογοτε- I cannot change it or delete it.

  8. femaleinliterature.wordpress.com

  9. I flagged this for the staff

    2011 theme should be a bit more characters on one line - then wrap the text to the next line - I tried it on my test blog and made the title way big and the extra just wrapped to the next line

  10. The problem is, it does not even wrap it to the next line. It just cuts it off.

  11. yes - maybe something about using Greek characters - but I would think that any bug like that would have been fixed a long time ago - the staff can look at things we can't

  12. I probably have to wait and see. Thanks for the help.

  13. There's no limit on the number of characters or words. Go to Settings > General and correct the title.

  14. Howdy,

    Panos' solution is correct. You can complete the title in Settings->General in your site's dashboard.

    The potential bug is that when creating a new blog, while the form allows a name of length, it apparently shortened it when the actual site is created. We're researching further for future users, but you should be all set with changing the title.

    Thanks for reporting this. Please let us know if you have any questions or if there is anything else we can do for you.

  15. Thank you all for your help. I appreciate it very much.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.