Need help? Check out our Support site, then


The Reader has stopped working in Andriod mobile app

  1. The Reader has stopped working in the android mobile app. Up until 2 days ago it was working fine, now it opens the 'Blogs I Follow' - on both my android phone and tablet - but as soon as I try to view a whole post by clicking on the 'headline' the whole post page won't open and is blank. I've tried uninstalling and reinstalling but this doesn't solve the problem. Is there a glitch in the system? Are others reporting problems?

    The blog I need help with is invisiblehorse.wordpress.com.

  2. I have the same problem.

  3. Husband and I both experiencing the same bug on our Galaxy S3's.

  4. Thanks! It's working again.

  5. No, I spoke too soon. It's working on my android phone but not on the tablet. (Samsung Galaxy Tab 2.10). Please fix this!

  6. Hello there,

    Here's the link for the forum for the WordPress app so you can post there and make our developers aware of your issue. Here's the link for the android support forums http://android.forums.wordpress.org/
    But see here first http://android.wordpress.org/faq/

    If you don't have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post there.

    Hope this helps.

  7. Hi,

    The root problem has been addressed (so we think). What version of the Android app are you using dapplegrey?

    Thanks!

  8. Thanks timetheif and kraftbj. I did register and report the problem in the android forums and this morning the Reader seems to be working again on my tablet, so thanks for all your help and advice.

  9. It's good to know you are up and running. Best wishes.

Topic Closed

This topic has been closed to new replies.

About this Topic