Need help? Check out our Support site, then


The spam checker on my blog does not erase the spam messages. It times out.

  1. The spam checker on my blog does not erase the spam messages. It times out.

    The blog I need help with is pbunch.wordpress.com.

  2. Hi. Can you clarify what you mean when you say that it times out? What steps are you following to try to erase the spam messages?

    I imagine you're loading the spam comments and pressing the "Empty Spam" button, but I'd be grateful for confirmation or correction of that assumption. Thanks!

  3. On the dashboard under comments I click Spam.
    On the resulting Comments page i do one of two things.
    I mark all of the spam comments and used the bulk item choice "Delete permanently." OR
    I click the Empty Spam Button.
    I get the following message:
    >The connection was reset

    The connection to the server was reset while the page was loading.

    The site could be temporarily unavailable or too busy. Try again in a few moments.

    If you are unable to load any pages, check your computer's network
    connection.
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.<

    I can load other pages rapidly and these operations function properly at times.

  4. Do you experience this consistently or only when there are many spam comments?

  5. It is sporadic and has only started recently.

  6. This sounds like intermittent network latency to me. If the behavior occurred only when you were deleting a great many spams, then it could be timeouts as a result of slow processing, but intermittency makes me suspect the network instead. If you can detect a pattern to the behavior, we may be able to dig a little further, but failing that, I don't know that there's much we can do without more info.

  7. Thanks. I will try to see if there is a pattern to it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.