Need help? Check out our Support site, then


the view of my posts on homepage

  1. I am using the forever theme, but when I put up my second post they don't descend down onto my home page. One post is going vertical at the top and the other is horizontal. I want my posts to appear as a regular blog! Help!

    The blog I need help with is shawandamarie.com.

  2. Did you go here > Appearance > Theme Options and choose "Posts in Columns" - Show four of your latest posts in columns on your home page.

    To show only your four latest posts (with a Featured Image above each one, of course) in a neat grid on your home page just visit Appearance → Theme Options and click the checkbox there. http://theme.wordpress.com/themes/forever/

  3. I found the solution! Thank you. I was showing my blog in gallery mode than status mode!

  4. Aha! Thanks for letting us know you have resolved this. Happy blogging!

  5. streetgreenphoto
    Member

    I am having the same problem shawandamarie was having. Now that I've changed the images to "status" post rather than "standard" all that has happened is that the four 'latest posts' are replaced by older posts.

    How can I get images to appear with the four 'most recent posts'?

    Thank you for any help.

Topic Closed

This topic has been closed to new replies.

About this Topic