Need help? Check out our Support site, then


The wrong font is displaying on my blog

  1. Dear Support,
    I have just created a new post, but randomly part of the post is displaying in what looks like Times New Roman, when I think the automatic font for the Hum template, which I use, is Helvetica Neue Light.
    Seeing as you can't choose your own font with this template I can't see that I have done anything wrong. Can you help?
    Thanks,
    Flippety
    Blog url: http://foolishfond.wordpress.com/

  2. These are 3 ways to change fonts on wordpress.com blogs.
    (1) Changing font families, colors and size in text in posts or pages either post by post or page by page by coding into the HTML editor. http://en.support.wordpress.com/editors/font-size-color/

    (2) Changing font colors in text in posts or pages either post by post or page by page using the #4 icon (Select text color – change the text color) in Row 2 the Visual editor. http://en.support.wordpress.com/visual-editor/#row-2

    (3) Changing all font families, colors and sizes throughout the whole blog by purchasing an annually renewable Custom Design upgrade and using Typekit Fonts with Staff support. http://en.support.wordpress.com/custom-design/

  3. Note: A few themes do provide for changing font color in the Blog Title and/or optional Tagline and/or links. In the majority of themes font changes to font families, colors and size in the blog title, tagline, menu, post titles, page titles, categories and tags, widget headings, comments and links cannot be done without purchasing an annually renewable custom design upgrade and doing the required CSS editing. http://wpbtips.wordpress.com/2009/03/24/color-customisable-themes/

  4. Hi timethief,
    Thanks for your reply. The thing is that all previous posts have just automatically appeared in what I think is Helvetica Neue Light, and I didn't do anything differently this time, so I can't understand why it's suddenly appearing in Times New Roman. However I'll follow the link you gave and try and change it myself.
    Thanks again,
    Flippety

  5. Aha - fixed it by going into the 'text' version of the post and taking out any coding, then it sorted itself out.
    Thanks.

  6. Well that's good news. I'm so glad you worked it out. Happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags