Need help? Check out our Support site, then


Theme changed when viewing on iPad

  1. I am unable to see my post and the other pages aren't opening properly. I use the Twenty One Theme and it works properly on the Windows environment. Tis has in the past worked great on the iPad, but not now. Please help me resolve this. Larry

    The blog I need help with is cherithbaptist.com.

  2. That's our new iPad-only theme: http://en.blog.wordpress.com/2011/03/23/ipad-onswipe-theme/

    If you don't like it for whatever reason, you can disable it at Appearance -> iPad in your Dashboard.

  3. I had that problem too. Thanks macmanx for giving us a solution

  4. You're welcome!

  5. Well it's loading now and it looks pretty good. I just wonder how it got changed. Is this something that automatically takes place if your on an iPad? Anyway, I appreciate your help. Larry

  6. Yes, if you're on an iPad, it'll automatically display in the new specially designed theme (unless you disable it of course).

  7. How can i get my main WP site to look like the Onswipe theme? I think it looks much better

  8. Please see macmanx reply above "If you don't like it for whatever reason, you can disable it at Appearance -> iPad in your Dashboard".

    It automatically was set to use this if you are using an ipad.... Larry

  9. Onswipe its an horrible theme, i just disable it for every one of my blogs
    I luv WordPress, but why do they do this and not asking if i want to?

    In fact, no Top Blogs are using it

    http://botd.wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Topic