Need help? Check out our Support site, then


Theme changed without permission

  1. jeffnguyeneckert
    Member

    Hi, my theme was Vostok and when I went to my site, it was changed to Twenty Ten. I've tried changing it back but it isn't working. Can anyone help?

    The blog I need help with is deconstructingmyths.com.

  2. Just happened to me as well. Please help.

  3. 1. Go here > Users > All Users and delete any user that does not belong there.
    2. Disable post by email > http://en.support.wordpress.com/post-by-email/
    3. Disable post by voice > http://en.support.wordpress.com/post-by-voice/
    4. Change your blog password to a very difficult one and do not post it here > http://en.support.wordpress.com/passwords/#change-your-password
    5. Use a secure, encrypted connection to connect to your Dashboard. Under Users → Personal Settings, check the box that says “Always use HTTPS when visiting administration pages, and click Save Changes.
    6. Go to your email program and change the password to a very difficult one
    7. Read > http://en.support.wordpress.com/security/

  4. P.S. This thread is flagged for Staff attention.

  5. jeffnguyeneckert
    Member

    I am the only user listed and "always use "HTTPS..." is already activated. Not sure how to disable post by email or voice. Any other suggestions?

  6. I provided the links above for disabling those two.
    My Blogs > top right corner > Screen options
    disable both

  7. Can we know what has happened here and why it cannot be fixed from WP's end? Not about to start changing passwords, etc. without an explanation.

  8. jeffnguyeneckert
    Member

    Sorry, I checked and both post by email and voice are disabled.

  9. Hi there,
    I ahev bever heard of Staff changing themes on blogs to other themes. The only times that I am aware of that happening is when blogs have been hacked. The most common way hackers get in is by hacking the email address first and then the blog.

  10. YIKES! typos - ahev bever - have never

  11. Thanks timethief, but I think the common link here is the Vostok theme and not hacking, as I just noted someone else posted the same problem, also using Vostok, on another thread. Will wait for support to address this as soon as possible...

  12. my blog also did this i also has vostok and it changed to twenty ten, i have been trying for about half an hour to change it back but to no luck, i changed my password nd post by email and post by voice are both off.

  13. @jneckert & lmdl09: You are right. Check the official wp.com Vostok demo:
    http://vostokdemo.wordpress.com/

  14. mariannewindham
    Member

    Same thing just happened to me - my site theme was Vostok, I changed a couple of things on the (static) home page plus the site title and tag name, and now the theme has reset to Twenty Ten. I've tried to Activate Vostok and the page tells it's been successful, but the site is still showing as Twenty Ten. I cleared the browser cache to no avail.

  15. @lmdl09
    I think you maybe right. This may have been caused by our Staff. If that's the case, then I think it's high time for them to notify us of such goings on, because when a theme changes without warning to another one that's often the first clue that the site has been hacked.

  16. jeffnguyeneckert
    Member

    I hope WordPress can restore Vostok, it was a beautiful theme.

  17. newfoundsander
    Member

    My blog was also on Vostok, and is now on Twenty-Ten without me changing it. Changing the theme back to Vostok only works in the preview, but activating it doesn't work, as Twenty-Ten remains the active theme.

    I hope someone can help, thanks.

  18. i hope they can fix it

  19. @justpi
    Next time I'll look at the live demo site. (Changes made in stealth mode aren't the way to go. When making a change why not notify?)

  20. this is also the case with me. sad day, i've loved vostok as a theme for the past two plus years. all attempts to change back from twenty-ten are not working. sigh...

  21. jeffnguyeneckert
    Member

    I have emailed support also and will post if I get a response. Thanks time thief for your assistance,

  22. me also.... I sure want Vostok back... used is for going on two years.

  23. in addition:

    NO other users listed 1. Go here > Users > All Users and delete any user that does not belong there.
    not activated to begin with 2. Disable post by email > http://en.support.wordpress.com/post-by-email/
    not activated to begin with 3. Disable post by voice > http://en.support.wordpress.com/post-by-voice/
    really? 4. Change your blog password to a very difficult one and do not post it here > http://en.support.wordpress.com/passwords/#change-your-password
    this is the only change i made 5. Use a secure, encrypted connection to connect to your Dashboard. Under Users → Personal Settings, check the box that says “Always use HTTPS when visiting administration pages, and click Save Changes.
    no evidence my email has been hacked 6. Go to your email program and change the password to a very difficult one
    will do 7. Read > http://en.support.wordpress.com/security/

  24. @justpi
    Clearly some major garbling going on, unless we have a new theme called Vostok-Twenty-Ten. Am anxious for a resolution.

  25. I went through all of those steps listed and tried to change my theme back to vostok and it will not save as this... just stays at Twenty Ten. I hope they fix this.

  26. jeffnguyeneckert
    Member

    It's quite jarring seeing the Twenty Ten theme when you're expecting Vostok.

  27. i have tried everything listed and it still stays twenty ten and wont change back to vostok. and i agree it is weird seeing that and expecting vostok. i loved the theme and hope i can get it back

  28. ronablackphotography
    Member

    Have cleared cache, cookies, and refreshed the page, but am unable to get Vostok back.

  29. Same with me - hope we get it back soon!

  30. Mine also cut out.

Topic Closed

This topic has been closed to new replies.

About this Topic