Need help? Check out our Support site, then


Theme Imbalance - Blog content won't show up on mainpage

  1. Hi brothers,

    I am using the theme IMBALANCE, demo here
    http://wpshower.com/demo/?theme=imbalance
    You can see that when u hover over the image, the title, blog content, and date show up. However, for my blog, it doesn't show the blog content(the bunch of text), only "..." appears. Title and other stuff are all there. Does anyone know what the problem is?

    Let me attach a screenshot.
    http://i49.tinypic.com/2s691ef.jpg

  2. ps: i am trying this on another site for test, so it is not the same theme as my wordpress blog.

  3. WordPress.com and WordPress.org run on different software and have different version of themes by the same names.
    http://support.wordpress.com/com-vs-org/

    On free hosted wordpress.COM blogs we can only use the themes which have been coded to run on this multi-user software and made available to us here. > Appearance > Themes and no others.

    Imbalance 2 offers two layout options, fluid and fixed.
    Fluid means the width changes according to screen resolution (or the width of browser) your visitors use.
    Fixed means the width does not change according to screen resolution (or the width of browser) your visitors use.
    http://theme.wordpress.com/themes/imbalance2/

    Column one is the blog title and tagline; you edit them in Settings > General.
    Columns two and three are for two menus; you create and load them in Appearance > Menus - instructions here: http://en.support.wordpress.com/menus/
    Column four is for widgets; you add them in Appearance > Widgets.

    You need to set a featured image in each post in order to see the thumbnail in imbalance 2. Click on the module that has 'featured image' in it (if you don't see the module, look at the top of the editor window for 'screen options' and check it') then the image editor will appear. Browse to the image you want to use, via that, in the usual way, and then when you've found it, click the 'featured image' and when it appears in the module (outside the edit box) just close the image editor, and save your post as usual. An image that works best with featured images at least 210 wide.
    http://en.support.wordpress.com/featured-images/
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    http://en.support.wordpress.com/images/
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

Topic Closed

This topic has been closed to new replies.

About this Topic