Need help? Check out our Support site, then


Theme Not Showing when I Log-in

  1. unifiedserenity
    Member

    When I log-in to my blog the theme is gone. If I am not logged in, then it is fine. I cleared cache and it doesn't help. My friends see my blog just fine, but my theme disappears when I log-in and it's hard to read or see if comments exist.

    The blog I need help with is unifiedserenity.wordpress.com.

  2. tomfromtechnoteamblog
    Member

    This sounds like a weird problem. I'll tag it for staff assistance for you.

  3. @unifiedserenity
    Are your referring to this blog? http://unifiedserenity.wordpress.com/
    If you are not referring to it we require the URL of the blog in question. If that is the blog in question the background is not intended to appear under the text on posts and pages? Is that what you expected?

  4. but my theme disappears when I log-in and it's hard to read or see if comments exist.

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And exactly what any error reports you receive state.

  5. Hi there,

    As timethief mentioned, it would help to know the exact details about how you are accessing your site, especially the device (computer or mobile device), operating system, and browser you're using.

    In addition, can you make a screenshot of what you see when you're logged in? You can upload screenshots to your Media Library under Media > Add New in your dashboard, or you can use an online service like Snaggy.

    Those details will help us troubleshoot this for you. :)

Topic Closed

This topic has been closed to new replies.

About this Topic