Need help? Check out our Support site, then


Theme Oxygen : how do I activate the featured posts slider?

  1. Hi,

    I just activated Oxygen but imposible do make the featured posts slider appear...

    There's a good answer in wordpress.org forum :

    QUOTE
    Here is what you need to do:

    - Create posts, selecting a featured image for each one, and setting Featured as Location (last box in the right side);
    - Create a page and set Template as "Front Page";
    - In the Settings/Reading set the front page to display as static page, selecting the page you created in the Front page combobox.
    UNQUOTE

    ... but I can't find the "location" setting (the last box in the right side is the "Featured image", there is no "Location" box. It means that I can't set a post as featured. Is it that this funcion doesn't exist for the theme in its wordpress.com version?

    Someone has activated the slide in a wordpress.com blog?

    thank you for your help!

    The blog I need help with is iosphera.org.

  2. WordPress.ORG and WordPress.COM are different.

    Have you selected any posts as Featured Posts, first of all?

  3. Never rely on wordpress.ORG instructions for a theme here, or anything else. Apples and concrete blocks.

    See here: http://theme.wordpress.com/themes/oxygen/ .

  4. Thank you for your answers, but as I said, I can't find the way to set posts as Featured Posts, any idea?

  5. It's right there in the link: Showcase.

  6. not sure I understand : you mean you must make the posts sticky to make them featured?
    doesn't work neither

  7. From the theme page I linked to:

    Showcase page template

    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template.

    The Showcase Page template offers a featured slider for Sticky Posts. To use the template, create or edit a page, and assign it to the Showcase Page template from the Page Attributes module. If you’d like use the Showcase Page template on your front page, go to Settings → Reading and set the Front page option to Static Page. Select the page you just assigned the Showcase Page template to as your front page and then choose another page to serve as your blog page.

    You have to set the posts as sticky posts for them to show up in the featured posts slider.

  8. tnx thesacredpath,

    I did all this from the beginning but nothing happens.

    If you see in my blog, I created the showcase page and set it as a static page for the front page, this is http://iosphera.org/. There is a small white space on the top, and then, under "recent articles", all the posts except the sticky ones.

    Then I created a blogpage with a default template, on this page there is no space at the top, and all the posts (stickies and not stickies) appear : http://iosphera.org/blogpage/

    but no slider

    I think there is another issue

  9. manipalphotoblog
    Member

    Sire, please help me.

    I'm using your theme. But I want EVERY POST of mine to LOOK like this.

    http://oxygendemo.wordpress.com/image-alignment-and-styles

    Not a page. But the posts

    I configured the homescreen, but I want the posts to look like this!.

    Please help anyone

  10. That is a demo page for POSTS THAT LOOK DIFFERENT FROM ONE ANOTHER.

    So, could you explain in greater detail?

  11. @ alixderoten - i'm having the exact same problem. I keep creating 'sticky posts,' and i've followed all of the instructions - but still no slider and there is an awkward white space at the top of my page.

    http://ketzie.com/

  12. @manipalphotoblog
    When I was logged-in under my timethief account I answered you in this thread > http://en.forums.wordpress.com/topic/oxygen-theme-how-to-make-full-width-posts?replies=6 The answer has not changed. The full width template is for Pages only and not for Posts.. You select in in the Page attributes module under "Template".

  13. Same problem as ketzie and alixderoten. I've followed all the instructions here, but it has simply removed those posts from visibility, rather than 'showcasing' them at the top.
    Something we're missing ?...

  14. Oh, the address is http://www.entangledroots.com . thanks.

  15. @ketzie and @entangledrootsprintmaking, I see both of you fixed it, looks great!
    Can you tell me what you did?

    thnx a lot

  16. OK, I fixed it!

    the problem was that I was setting my old posts sticky, but if you do so, you have to re-upload a new feature image to get the slider work.

    - you can use an old post or create a new one, and make it sticky.
    - if you already had a featured image, you have to remove it.
    - then set a new feature image, but not from you media library (that is what I was doing). Set it from you computer.
    - Once you set it and have saved all changes, a new window opens, at the end of which you'll have a button "insert slideshow", click on it.
    - Then update your post.

  17. Is anyone else having problems with the sticky boards? I managed to get the slider to work, but only two of my sticky posts will appear, although I'm doing the same thing (featured image, sticky page, insert slide-show) to all of the posts. Only the first two appear and anything else just disappears all together. Anyone know how to fix this?

  18. Not sure... but maybe the size of your featured image, should be 750 px wide.

  19. i cant find the sticky page option... please help im new at this

  20. @baveesha, edit or create a new post, to the right of the editor, click on edit link next to "Visibility: Public", check the box "Stick this post to the front page", update or publish the page to see it in featured sticky. Your image size has to =470 i believe for the sticky on Oxygen theme to work; anything less than will not show up. you could edit the images by adding a transparent background to give it more width. Good luck!

    G, iamglor.com | vargasbaby.com | socialplugin.com (all wordpress.com blogs)

  21. as noted above, it is helpful to 'refresh' the post, or the images associated with it.
    and for the slider to work, the image must be At Least 750px wide (though if its larger, you may have an odd cropping). all these allowed me to fix the problem.

    You may only have up to 6 at one time, if you have more, the 7th will be pushed off the slide, and be virtually unviewable, so make sure to remove the sticky from ones you want to cycle out.

    For all other posts (below the slide) an image of atleast 470px is required to have those flashy 'sneakpeak' images in the second "Recent Articles" section.

    It should also be noted that you must set a 'home' page, with the Showcase Template, as well as a separate 'blog' page, and edit the Settings>Reading variables to "Static Front Page" (=Home), and a seperate "Posts" page (=Blog).

    Hope that helps!

  22. Ok I'd love to get as far as experiencing all other problems but so far I can't see a 'Front Page' option in Settings > Reading! Help?!

  23. If you are an Admin of the blog in question then you ought to be able to see this > Settings > Reading:
    Reading Settings
    Front page displays
    __Your latest posts
    __A static page (select below)
    Front page:
    Posts page:

  24. The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page "Welcome" for your site and a “Blog” page for posts.

    Choice 1 static front page
    Choice 2 running page for all posts on front page

    Which do you choose? It’s one or the other.

    If you choose Choice 1 static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.

  25. blackandyellowambw
    Member

    Can someone please post from start to finish how to get the slider effect on your page for oxygen. Like a walkthrough? Put step 1: Step 2: etc. Thanks!

  26. I was able to follow all the instructions provided and do this. i'm sorry we Volunteers aren't able to help. I have flagged this thread and it will be moved to the Themes Forum. The threads in that forum are monitored by Themes Staff who will provide support.

  27. I figured out how to make the slide work, and it looks great, but after I've gone through the steps, I have two sections on the static front page that are both unpopulated and/or something I'd like to get rid of: "Recent Articles" and "More Articles".

    It seems when I set the posts to Sticky, they went from the Recent Articles section into the slideshow, resulting in these empty sections where you can still see the headers.

    Any corrections for this?

  28. @loudalouda
    There is not blog linked to your username and you failed to post a link to your blog starting with http:// so will you please do that now?

  29. @loudalouda
    As I cannot see your blog I don't know if you have purchased the custom design upgrade and are prepared to take on CSS editing. If you do have the upgrade and that is the case, then please see this thread > http://en.forums.wordpress.com/topic/remove-recent-articles-and-more-articles-from-oxygen-showcase?replies=9#post-889504

Topic Closed

This topic has been closed to new replies.

About this Topic