Need help? Check out our Support site, then


Theme Oxygen : how do I activate the featured posts slider?

  1. i'm folowing this forum but i cant put my blog slider to work; can someone give me a step by step instruction? So fare i understood

    1st.: set a 'home' page, with the Showcase Template, as well as a separate 'blog' page, and edit the Settings>Reading variables to "Static Front Page" (=Home), and a seperate "Posts" page (=Blog).

    2: create post with no sticky

    3.1: create a new post only with the images:

    3.2: featured image (in post) _ 750px wide

    3.3: sticky page (in post) _ image size = 470px

    3.4 or 4: insert slide-show (in post or page?)

    Am I in the right way?
    what is missing?

  2. this is my blog link: http://laptrace.wordpress.com/

    Thanks!! ;)

  3. @timethief

    You answered my question, as I didn't realize that I had to purchase the upgrade to deactivate these.

    The blog is motolouda.wordpress.com. I'll upgrade it today, if so what is the proper CSS I'll need to modify this.

    Thanks!

  4. @timethief

    Sorry, just saw the link. Thanks again.

  5. @loudalouda
    You're welcome and best wishes with your CSS editing.

  6. katherinekeating
    Member

    I'm making a website using the Oxygen theme for a friend's business, and I'm having trouble with the slider. I read through the instructions and the threads I could find on WordPress.com's support pages, but I still can't get the slider to show up on the page I want. Here's what I've done:

    • I have set my front page to be static, and I've chosen a posts page in settings.
    • I have gone into that posts page and changed its Page Attributes—Template to be "Showcase Page".
    • I didn't have any posts before (as this is a new site), but I created two today. I made sure to upload the image in each post with a width larger than 750 pixels.
    • When I insert the image, I first choose the size with a width of 750 pixels, then I press "Use as featured image", then I press "Insert into Post".
    • I can see the image in my editing box and in the lower portion of the right-hand column for the Featured Image.
    • I select "Stick this post to the front page" under Visability—Public.
    • I publish the post.

    However, when I visit the posts page online, my posts still only show up as blog entries. Perhaps I've missed a step? I've also tried to manually add a slideshow to the page with no luck.

    If anyone has any advice, I would really appreciate it. The site is http://jimsclockrepair.wordpress.com/, and I'm trying to get the slideshow to appear on the "Clocks for Sale" page.

    Thank you all for reading this and for offering any advice you might have!

    Kathy

  7. katherinekeating
    Member

    I finally figured out my issue after re-reading the instructions and the support comments a few times. I had made the "Clocks for Sale" page the page for posts, but it needed to be a static page (even though it's not the front page). Now, unfortunately, the blog posts appear on this page AND on another one, but that's a more minor issue.

    Kathy

Topic Closed

This topic has been closed to new replies.

About this Topic