Need help? Check out our Support site, then


Theme preview is blank except for smiley face. On all previews. HELP!

  1. I'm wanting to change the Theme on my WordPress.com site but none of the previews work. When I go through the Dashboard and try to browse different themes the only thing that comes up is the smiley face. If I hit Cancel then the page will refresh and show my site with the new Theme, the way it is supposed to, however none of the links will work. To back out I need to hit Cancel again.

    Can anyone help?

    The blog I need help with is krosm.wordpress.com.

  2. (1) How you are connecting to the internet and to WordPress.com?
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/

    (3) Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Have you done any troubleshooting? Below are the troubleshooting steps we take whenever any issues like this arise and undertaking them will provide valuable feedback information for Staff:

    a. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/

    d. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    h. Trying another browser

Topic Closed

This topic has been closed to new replies.

About this Topic