Need help? Check out our Support site, then


Theme Skeptical is using Post Format "Image" if you "blog by email"

  1. "Blog by email" seems to have a big issue (at least with Theme Skeptical). If you send an email to the blog it is using the Post Format "Image" and not standard.

  2. Your default post format is probably set to 'Image'. Go to this page and select a different Default Post Format from the dropdown menu: https://BLOGNAME.wordpress.com/wp-admin/options-writing.php

    Replace 'BLOGNAME' with your blog name.

  3. Ooops! I missed this setting. Thanks for the hint! :)

    Best regards
    Torsten

  4. Nope. This is correct on the default.

    (First report here: http://de.forums.wordpress.com/topic/artikelformatvorlage)

    Any other ideas?

    Best regards
    Torsten

  5. I can't seem to reproduce their problem. As far as I can see they don't have any posts with the 'Image' post format. Could you ask them to test once more and leave the post as it is?

  6. I can't reproduce the problem, too. I have asked the user to test again and will report here the result. Thanks for testing! :)

    Best regards
    Torsten

  7. Okay, now I can reproduce the problem: If you just send an image attached to the email and no text, the post format is changed to "image". That is the problem (or the feature :)

    As I can't change the post format with any shortcode, how do I prevent this "feature"?

    Best regards
    Torsten

  8. I've just reported this issue to our developers and we're looking into it. We'll keep you informed!

    Thank you for the report.

  9. Seems to be intentional:
    http://en.forums.wordpress.com/topic/post-format-type-switching-from-standard-to-image?replies=10#post-1079434

    Please add me to the people who don't like this "feature". You should'nt decide the post format for me.

    Best Regards
    Torsten

Topic Closed

This topic has been closed to new replies.

About this Topic