Need help? Check out our Support site, then


Theme uploaded in Cpanel but not appearing in WP

  1. I know this is not a new question but every thread I have read covering this has been pretty much no help.

    So, I have uploaded two themes into public_html/wp_content/Themes, and then extracted the files. After returning to WordPress the themes do not show up at all in the appearance section. Has anyone had a similar problem (I know you're out there) that can comment?

    I'm using Bluehost if that helps at all.

    Thanks

    The blog I need help with is phonoisephotography.com.

  2. Hi. You have a self-hosted WordPress blog and are in the wrong forum. Please ask your question at http://wordpress.org/support

    You are currently in a forum for blogs hosted by WordPress.com and our answers will not apply to your situation. (You probably appreciated that already since you said that "every thread I have read covering this has been pretty much no help.") Thanks and I hope you find a solution to your problem soon.

  3. It looks like we have the good old two different web site trick - the site linked and mapped to your name http://phonoisephotography.com/ is a WordPress.COM site. The Cpanel site you are asking about is a WordPress.ORG install. Here (WordPress.COM you can only use the 120++ pre-approved Themes you see from your Dashboard >> Appearance area - it is a security feature)

    For more on the difference: http://support.wordpress.com/com-vs-org/

Topic Closed

This topic has been closed to new replies.

About this Topic