Need help? Check out our Support site, then


Theme Width

  1. Hello,

    All of your themes are a set width. None of them are set so the fit the browser window. I have a wide screen laptop and can fit the site 3 times in a row!

    Is there an easy way to get the themes to fit the browser window? Maybe an option somewhere.

    I tried altering the css but it just messed it up. If anyone knows the code for doing this that would be great!

    Thanks

  2. There is no option to change the width (as for as I know). some themes (like Andreas 09) fit in the whole screen of your pc. Others just one third....

  3. Try adjusting the widths of the different columns.

    Please note that "All of your themes are a set width" is not true. A good number of the themes do not have a set width. A statement like that doesn't put you in a very good light.

  4. @drmike
    Could you please tell us which themes do not have a fixed width?

  5. Rubric, maybe Andreas09, Andreas 04, Sandbox, Silver, maybe WP Classic. I might have missed a couple, and I'm just looking at default themes.

  6. I'm little bit confused....Can we adjust theme widths without CSS upgrade? or it is a sole CSS issue?

  7. bump to drmike - we-re going round in circles - would you care to step in please?

  8. some themes aren't fixed width.

    http://engtech.wordpress.com/tag/wordpress-themes

  9. Try adjusting the widths of the different columns.

    enlightenment?

    is there some feature for adjusting theme size I don't know about? (other than CSS upgrade)

  10. @engtech Tx :)

  11. Shashiingale, As far as I know, without the CSS Upgrade, No one else will be able to see it. That said, If you're only doing this for your own self, this might not be a bad thing, as they allow you to modify it without the upgrade for your self - for example, if you wanted to try it out. (I may be wrong or misinterpretted this information, however, so don't hold me to it.

  12. Some themes are not set to a certain width but I am not choosing a theme just because its resizable.. I want to choose a theme I like the look of.

    I am also having terrible trouble with your html editor.. I paste in a table containing 16 rows and 2 columns and when it saves it only saves the top two rows! The preview in the editor is showing the full table. Any idea why it would do this?

    Your site has also be terribly slow since I signed up.. takes 5+ seconds for each page to load. Is this something I alone have trouble with?

    Thanks

  13. And the code for this table would be? Can't help you if we don't know what you're trying to do.

    A quick looksee at a traceroute to your IP address shows a number of issues with as9105.com. Looks like an issue with your ISP more than anything.

    And I really think you need to learn some manners.

  14. Hey.

    I do not mean to be rude. Just having one issue after another does not put on in the best mood with a site.

    Have not had any other issues with other sites, so not sure what it is, and your forums are running quickly.

    The code I want on my page is as follows, (dunno if it will paste well):

    <table border="0" align="center" cellpadding="3" cellspacing="1">
    <tr align="center">
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Salus-b.jpg" alt="Salus" border="0"> <br>
    </td>
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Sheeta-b.jpg" alt="Sheeta" border="0"></td>
    </tr>
    <tr align="center">
    <td>Salus</td>
    <td>Sheeta</td>
    </tr>
    <tr align="center">
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Lexiss-b.jpg" alt="Lexiss" border="0"></td>
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Amaiya-b.jpg" alt="Amaiya" border="0"></td>
    </tr>
    <tr align="center">
    <td>Lexiss</td>
    <td>Amaiya</td>
    </tr>
    <tr align="center">
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Purplex-b.jpg" alt="Purplex" border="0"></td>
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Valah-b.jpg" alt="Valah" border="0"></td>
    </tr>
    <tr align="center">
    <td>Purplex</td>
    <td>Valah</td>
    </tr>
    <tr align="center">
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Aldan-b.jpg" alt="Aldan" border="0"></td>
    <td><img src="http://img.rpgoutfitter.com/portrait/EU/Azjol-Nerub/Valcore-b.jpg" alt="Valcore" border="0"></td>
    </tr>
    <tr align="center">
    <td>Aldan</td>
    <td>Valcore</td>
    </tr>
    </table>

  15. I just posted your table without issue.

    I have a feeling that you might be using the Rich text editor otherwise known as TinyMCE. You may want to try changing to the normal text editor and see if that helps. You can do this at Dashboard -> Users -> Your Profile -> It's a check box at teh top of the page.

  16. Thank You :D

    Thats working a treat now. Looking at your test post I see all your images have a nice border around them. I was wondering if you knew what the CSS was for that?

Topic Closed

This topic has been closed to new replies.

About this Topic