Need help? Check out our Support site, then


This is somewhat embarrassing, isn’t it? It seems we can’t find what you’re loo

  1. I have this text at the place of my post here (http://valiadobro.wordpress.com/%D0%BD%D0%BE%D0%B2%D0%B0%D1%8F-%D1%81%D1%82%D1%80%D0%B0%D0%BD%D0%B8%D1%86%D0%B0/) what is the problem???

    The blog I need help with is valiadobro.wordpress.com.

  2. By default your home page displays all your posts and you have not published any posts. The 404 (page not found) error message on the front page of your blog appeared because you deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/ Don't worry about it because as soon as you publish a post, not a page it will disappear. http://en.support.wordpress.com/post-vs-page/

  3. No, I have finally found the problem. In settings-reading I had to desactivate POSTS PAGE. I don't know what are the consequences but this EMBARASSING note disapeared.

  4. There is only one page in a blog for posts. The front page of the blog by default will display your posts (not pages) http://en.support.wordpress.com/post-vs-page/ in reverse chronological order, with the most recently published post on top.

    If you do not want all the posts to show on the front page, then you can create two pages ie. a static front page example “Welcome” for your site and a “Blog” page for posts.
    http://en.support.wordpress.com/pages/#create-a-new-page

    After you do that you go to > Settings > Reading and make the designation change and click “save changes”.
    http://en.support.wordpress.com/pages/front-page/

    Front page displays
    _Your latest posts
    _A static page (select below)
    Front page:
    Posts page:

Topic Closed

This topic has been closed to new replies.

About this Topic