Need help? Check out our Support site, then


Threading problem in comment replies: ("user finger trouble")

  1. I've noticed for a while now that comment replies are often not threaded correctly. I believe that this is because some visitors do not understand which of the various 'reply' buttons they need to hit in order to place a reply in the correct place in the thread. Some people, it seems, just use the form at the foot of the page (which starts a new thread).

    I'm using the 'twenty-ten' theme, and am not familiar with any others (in case that's relevant). I have four tiers set currently, and one issue is that when a comment thread reaches the last tier, no reply link is provided (canny users will scroll back up and use the reply link from the previous tier).

    Is there some configuration setting I can that would, perhaps, improve the location of the reply link, or somehow provide better feedback to users as to how to reply within a thread?

    This problem has also been noticed by a friend on his blog, so it's not just me. In fact my friend has actually been quite scathing about user 'incompetence' in this regard; a stance I've tried to persuade him away from, since it's unfair to expect every random visitor to immediately grasp small nuances in interfaces -- I mention this on the grounds that I'm sure he's not alone in his attitude toward 'user finger trouble', and to highlight the possibility that if this can be improved, it might help soothe many frayed nerves :)

    Thanks in advance for any thoughts.

    The blog I need help with is pendantry.wordpress.com.

  2. Hello,
    I have flagged this thread so it will be moved to the Themes Forum where Staff can address this:

    when a comment thread reaches the last tier, no reply link is provided

Topic Closed

This topic has been closed to new replies.

About this Topic