Need help? Check out our Support site, then


Thumbnail image disapiers

  1. fotogroepgendringen
    Member

    Hello,

    The problem:
    When I make a new post and in that one I add a featured image, i get, for a second, a smaller thumbnail where I can click on to see the bigger version of it, but when I refresh the post (F5) the smaller thumbnail will disappear into a black square with a icon of a broken document in it. I can still click on it to see the bigger version.

    Does anyone know what i´m doing wrong?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. fotogroepgendringen
    Member

    Oeps... i'm sorry, for my question i have to go to the WordPress.org forums.
    I posted my question over there.
    http://wordpress.org/support/topic/featured-image-thumbnail-error?replies=1#post-2985838

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 1 year ago by fotogroepgendringen
  • This topic has 3 posts
  • 2 posters
  • Latest reply from fotogroepgendringen
  • This topic is not a support question
  • RSS feed for this topic