Need help? Check out our Support site, then


Thumbnail images

  1. mckinstray2012
    Member

    Hi,
    I'm having trouble getting the images I download from the internet to show up beside my posts on my blog's homepage. I have no problem getting them to appear in the blog posting, but for some reason, they don't appear on the home page. I'm certain it's a simple fix, but I'm flummoxed. Can anyone help me out?

    Thanks.

    The blog I need help with is sunrisetreasury.com.

  2. Your choices are:
    1. Switch themes
    2. Keep the theme and use a workaround.

    Not all blog themes are designed to display full posts on the front page of the blog. Please read the theme description here > http://theme.wordpress.com/themes/fresh-and-clean/

    The Fresh and Clean theme is behaving exactly the way it is designed to behave, which is excerpts only on the front page of the blog. But the theme does have an active excerpt box below the post editor, so you can control the length of the excerpt displayed. This is the workaround you can use to override excerpt display on the front page.

    You compose your whole post first and before you publish it you switch to the HTML (Text) editor, copy the code, paste it into the Excerpt box, and publish the post. http://en.support.wordpress.com/splitting-content/excerpts/#creating-excerpts
    This will have to be done on every post.

  3. mckinstray2012
    Member

    Thanks for the help. I'll give this a shot next time

  4. Hello, pictures from widget "most popular" disappeared , now you can see only my personal picture in all different topics, what happened? This problem is from today morning......

Topic Closed

This topic has been closed to new replies.

About this Topic