Need help? Check out our Support site, then


Time issue with Google Docs

  1. Hi,

    I set up my blog today and tried posting from Google Docs. Rather than posting, my docs are scheduled 7 hours from now. I'm assuming this is because I set my time as UTC -7 under settings. When I post from within wordpress.com I get the correct time. When I post from Google, it lists the correct time on their end, but word press schedules the post. What gives?

    Charles

  2. Sounds like a bug. Report it to staff.

    http://wordpress.com/contact-support/

Topic Closed

This topic has been closed to new replies.

About this Topic