Need help? Check out our Support site, then


Time of post

  1. I'am posting in my blog, and the post not show in home! And new?

  2. Note: the post is not instatly show in home

  3. Go into manage > posts and find the post. Look at the timestamp in the left of that line under "when". Is it off on day or time? If so, open the post for edit and then in the lower right under timestamp, adjust the timestamp to when you want the post to appear. Also go into options > general and look at the UTC adjustment and make sure it is correct for you local time (your calculated time is below the field for default time format to the right of "output:").

  4. Some themes show the timestamps on post and some don't. Apparently you chose one that doesn't. You have two options.
    (1) Type in the time on each post.
    (2) Switch to a theme that has this feature.

    Themes with and without timestamps - partial lists as new themes have been added since. http://en.forums.wordpress.com/topic.php?id=1703

  5. {waving to tsp} :)

  6. {waving back to timethief}

  7. Thanks!

  8. You're most welcome. Happy blogging. :)

  9. Thanks :D

  10. :) Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic