Need help? Check out our Support site, then


Time problem

  1. I have posted a blog , but the date display is January 1st, 1970.
    Whats wrong here. and what i have to do.

    Need help...

  2. did you save it as draft instead of hitting the publish button?

  3. the timestamp is wrong. just edit the post, look at the sidebar on the right in the editor page, click on the + sign for post timestamp and edit the date.

  4. No .i m directly publishing it. I have an Api which uses Xmlrpc to post to my wordpress account.
    it works fine till date, but for the past two days i have this problem.
    I have checked the timezone and date in myside ,in the xml post content, and sure its correct .but the posted content in wordpress displays January 1st, 1970.

    Any suggestion......
    Thanks in Advance.
    Mohan

  5. i think you have a self-hosted blog, in which case you have to go to http://wordpress.org/support to place your query. this is the forum for bloggers hosted by wp.com. i can't tell because your username does not link to your blog...

    ps have you tried editing the post? maybe the date could be set right...

  6. i have edited and no change on date.
    i haven't this blog as self-hosted . my blog account is in wordpress.com only.
    u can go to my blog using my username.it working.

  7. Doesn't that date correspond to a Unix time of 0? Maybe that's a starting point for looking at your software.

  8. I have an Api which uses Xmlrpc to post to my wordpress account.

    What are you using? Can we get some specifics? I have a feeling that what's being passed is not correct and wp is putting in the 1970 date.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags