Need help? Check out our Support site, then


Time Setting

  1. The time set on my blog is 4 hours ahead and I can not figure out how to adjust it. The time on my computer is correct.
    Blog url: http://lifeonthebikeandotherfabthings.wordpress.com/

  2. Dashboard >> Settings >> General >> Set time to a city near you

  3. Thanks so much! Problem solved!

  4. You be welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic